Commit 30357b0627a0ed393b422100b60109e88f75b2a1

Authored by Matti Virkkunen
2 parents faf702b1 59e50cd1

Merge branch 'fc10' into 'master'

Add libgcrypt20 to Depends.

Now all distribution support libgcrypt11-dev as a trasitional package, but don't support libgcrypt11.

See merge request !13
Showing 1 changed file with 1 additions and 1 deletions
debian/control
... ... @@ -10,7 +10,7 @@ Vcs-Git: http://altrepo.eu/git/purple-line.git
10 10 Package: purple-line
11 11 Architecture: any
12 12 Depends: ${misc:Depends},${shlibs:Depends},
13   - libpurple0,libthrift0,libgcrypt11,libgpg-error0
  13 + libpurple0,libthrift0,libgcrypt11|libgcrypt20,libgpg-error0
14 14 Provides: purple-line
15 15 Description: libpurple (Pidgin, Finch) protocol plugin for LINE
16 16 Supported Application:Pidgin Finch
... ...